1.0.3 - Windows - realm portal overworld enemy shows fused sprites even when turned off in options

  1. enter say Gambler’s hive

  2. enter portal in realm

  3. notice this overworld enemy sprite guarding the treasure
    image

  4. enter fight. it is not the same as the sprite when in battle (since I turned off sprite fusions showing)
    image

1 Like