Crash Report

I’ve only had 2 crashes since the update a few days ago, both of them after the end of a fight. I’ve probably played about 10 hours total since then. Nothing seemed unusual and didn’t take a pic of the first one.

image

What version are you playing? Make sure you switched back over to the main branch because I’m pretty sure this should be fixed.

Ill have to check when I get home. I never was on the test branch though if that helps and have the most recent update running.

It is version 0.4.5, playing on Windows 10 64 bit. Not on the test branch as I never opted into it.

It’s happened to me twice in a short time. I did not do the test branch either. I have windows 10 and am on the most current 4.5.

Received again today. Looks to be the same error as before though.

image

I am sorry I opened up another post with this same error. I did opt into the beta but as you explained I turned that off current version is 0.4.5. It has happen in Meraxis and Regalis’ realm both at the end of combat.