Crash upon using the portal

Exactly as it says above patched to .11; It has happened to me on any floor I have tried so far except floor 19 because I have not defeated the boss on that floor.
Error also occurs upon chatting to the boss. -_-


Same here on trying to use a portal to any level -


############################################################################################
FATAL ERROR in
action number 1
of Create Event
for object obj_Control:

Variable obj_Control.rid(100518, -2147483648) not set before reading it.
at gml_Script_scr_PlayerHasRune
############################################################################################

stack frame is
gml_Script_scr_PlayerHasRune (line 0)
gml_Script_scr_CritHasPassive
gml_Script_scr_GetCreatureStat
gml_Script_scr_UpdateCreature
gml_Script_scr_CreateRandomEnemyCreature
gml_Script_scr_InitializeObject
gml_Script_scr_place_objects
gml_Script_scr_RandomWalkGen
gml_Object_obj_Control_Create_0

I have the same problem.
This problem seems to make the game unplayable.
I updated to the latest version and now every time I try to use the Portal I get this error:


############################################################################################
FATAL ERROR in
action number 1
of Create Event
for object obj_Control:

Variable obj_Control.rid(100518, -2147483648) not set before reading it.
at gml_Script_scr_PlayerHasRune
############################################################################################

stack frame is
gml_Script_scr_PlayerHasRune (line 0)
gml_Script_scr_CritHasPassive
gml_Script_scr_GetCreatureStat
gml_Script_scr_UpdateCreature
gml_Script_scr_CreateRandomEnemyCreature
gml_Script_scr_InitializeObject
gml_Script_scr_place_objects
gml_Script_scr_RandomWalkGen
gml_Object_obj_Control_Create_0

Ditto, new crash on using portal when upgrading to latest version.


############################################################################################
FATAL ERROR in
action number 1
of Create Event
for object obj_Control:

Variable obj_Control.rid(100518, -2147483648) not set before reading it.
at gml_Script_scr_PlayerHasRune
############################################################################################

stack frame is
gml_Script_scr_PlayerHasRune (line 0)
gml_Script_scr_CritHasPassive
gml_Script_scr_GetCreatureStat
gml_Script_scr_UpdateCreature
gml_Script_scr_CreateRandomEnemyCreature
gml_Script_scr_InitializeObject
gml_Script_scr_place_objects
gml_Script_scr_RandomWalkGen
gml_Object_obj_Control_Create_0

Are you guys on version 0.0.12?

Latest Patch (0.0.12) seems to have fixed the problem for me.

Note: Had to restart Steam for my machine to realize there was a new patch available.

Thanks Zack!

Can confirm, restarting Steam let me download a patch that fixed this.