Equipping Spell Gems Bug

Sorcery Mage, Patch 01.12
I got this error when attempting to equip a spell gem to my creatures. I tried to replicate the issue, but had no problem equipping the gems after the crash.


############################################################################################
FATAL ERROR in
action number 1
of Draw Event
for object obj_equipspellgems:

trying to index a variable which is not an array
at gml_Script_inv_SpellGemClass
############################################################################################

stack frame is
gml_Script_inv_SpellGemClass (line -1)
gml_Object_obj_equipspellgems_Draw_64