Error loading saved game

Crash

IOS, v.1.3.0

Occurs when loading my only save file from the title screen.

Screenshot of crash is attached. After clicking OK app quits.


Is your device jailbroken? If so, let me know and I’ll help get this fixed for you.

If not, unfortunately there is no way to recover the save file. I have been trying to figure out the cause of this crash but haven’t had any luck. I’m really sorry - I know how frustrating it is and I wish there was something I could do. You can always hold on to that save file until the next update is released and it will hopefully fix itself with the patch I apply.

For what it’s worth, that crash appears to be extremely rare so if you start a new game, I doubt it’ll happen again. Let me know when you’re back into the game a bit and I’ll give you some gift codes for some free items to help you get back on your feet.

wow, thanks!

yup, jailbroken. what path/file should i find?

It’s kind of hard to say exactly where the save file will be located on an iOS device since it changes from device to device, but you’re looking for a folder called Siralim and inside will be a file called siralim1.ini (or some other number). That’s your save file. If you can e-mail that to me at zack@thylacinestudios.com, I’ll fix it for you, send it back, and then you just have to overwrite this new file with the current one and you should be all set.

Solved. Fixed the file and definitely fixed this crash for the next update so that it’ll never happen again. Thanks!

Hey zack, I have the exact same problem on my jailbroken android. Same error loading a game. Seems to have happened between switching between save files. Running 1.30 siralim. Im on 4.4.2. Could I send you my saved game to fix it? Thanks a lot.

Absolutely. Sorry for the inconvenience!