Lost nether egg

  1. Is your issue a bug, or is it a crash?
    Bug as a result of a crash?

  2. If it’s a crash, please copy and paste the full error message below, or post a screenshot of it. Otherwise, leave this field blank.
    https://i.imgur.com/qbjnc4o.jpg <-- When I go to the hatchery, it says I don’t have the egg
    https://i.imgur.com/knmEGmz.jpg <-- Character sheet does recognize that the egg was created, but it isn’t in my inventory or the hatchery

  3. Please describe in as much detail as possible how to reproduce the bug or crash.
    I had just received my first nether egg from the wandering guy, and tabbed over to the forums to see if my Dust worked. When I tried to return to the game, I realized it had closed (no error message). Booting it back up, I continued the quest (build a hatchery), then went to place my egg there before realizing I didn’t have it.

  4. What operating system are you playing the game on? Windows, Mac OS, Android, or iOS?
    Windows 7, Steam version.

  5. What game version are you playing? You can find the version number on the title screen in the lower left corner.
    2.3.0

  6. Any other details to help us solve the problem, such as what you were doing when the bug/crash occurred, or any hints on how we can reproduce it.
    I think the dialogue box with the egg creation guy was still up when it crashed, as I had tabbed away to check which dialog choice indicated a demon egg. What I had created:
    Brim Smith with a green nether orb (20 level 10 attack enchanted gems, 8 attack activations). If the forums were correct, the dust I included in the process had failed.

Sorry about that! I sent you a forum PM with a code and instructions to retrieve your items.

Went to bed devastated, woke up delighted thanks to your message. It worked perfectly, I was able to craft it again and the quest continued as normal. Amazing game with support to match. Thanks again, Zack.