No sigils in loot?

If your game crashes, please copy and paste the full error message below, or post a screenshot of it.

Not a crash.

Please describe in as much detail as possible how to reproduce the bug or crash.

Standard play.

What operating system are you playing the game on? Windows, Mac OS, Android, iOS, or Playstation?
If it’s Playstation, please also state your region (NA or EU). If it’s a mobile device, please state the device’s model/brand (such as Nexus 5 or Samsung Galaxy Tab 4).

Samsung Galaxy S4

What game version are you playing? You can find the version number on the title screen in the lower left corner.

1.1.1

I’m not even entirely sure this a bug, but I haven’t received a sigil as loot in possibly 150+ realms, outside of picking up the single sigils off the map. And no, the relevant punishment is not activated. At first I assumed this was normal behavior, but the fact that the cooking buff exists implies otherwise… I’ve tried taking it, but still no luck. Am I just missing something here?

Sigils stop dropping if you have more than 100 in your inventory. This was something that was implemented long before the new Carelessness punishments, so I can probably take that out now.

Ahh, I suspected something similar, but couldn’t work through enough sigils to really test it out. Thanks for the quick answer!