[NOT MY BUG]Massively distorted resolution and graphics

  1. Is your issue a BUG (such as a glitch, or something that probably shouldn’t happen in the game or a CRASH (causes the game to throw an error and does not allow you to continue playing the game)?
    Bug

  2. If your issue is a CRASH, please copy and paste the full error message below. Otherwise, leave this field blank.

  3. Please describe in as much detail as possible how to reproduce the bug or crash.
    The screen is simply blurry and smashed, and at a resolution of something weird like 1280x367. It’s so distorted the graphics are basically unreadable.

  4. What operating system are you playing the game on? Windows, Mac OS, Android, or iOS?
    Windows 7

  5. Any other details to help us solve the problem.
    This is a friend’s issue; it may be a problem with his video card or something like that, I don’t know all the details.

Could you please have him try the following:

  1. Open the game menu (default key: Q)

  2. Scroll down to “Options”

  3. Scroll down to “Enable/Disable Surface Drawing”

  4. If Surface Drawing is enabled, disable it. If it is already disabled, enable it.

  5. Restart the game.

If that doesn’t work, please have him go back into the Options menu, then go to the resolution settings. The top of this panel will display the current window size. Please let me know what size it is exactly.

It would also be useful to know what his desktop resolution is set to, but we’ll dive into that stuff if the above solution doesn’t work.

I think he had already tried toggling surface drawing; his resolution is currently 1360 x 768.
640 X 192, 1280 X 384, 1920 X 576, and 2560 X 768 are the resolutions the options display, currently.

Can you ask him if the game looks better in full screen mode?

Regardless, I’ll add support for that resolution in the next update. The update should be out sometime tonight or tomorrow. Please tell him that I apologize for the frustration.

Thanks for the response! I did have him try a more typical resolution (1280x800, I think), and it looked much better, though still slightly blurry. I have totally clean graphics at 1600x900, myself. He did mention fullscreen did not look better.

Sorry for the double post, but I wanted to let you know 1.02 didn’t squash it, at least entirely; let me add a screenshot to demonstrate. He did say the sizes were marginally more sane, though. He also mentioned his computer was widescreen, though I’m starting to think ratios may not be the issue here. Thank you again, for the support, though!

http://imgur.com/11f7xiz

That is very strange, I’ve never seen anything like that before. Can you ask him to make sure that his graphics card drivers are up to date? Those strange purple borders make me think that’s a graphics card issue.