Only receiving 10% resources and energy from battles.

  1. Is your issue a bug, or is it a crash?
    Bug

  2. If it’s a crash, please copy and paste the full error message below, or post a screenshot of it. Otherwise, leave this field blank.

  3. Please describe in as much detail as possible how to reproduce the bug or crash.
    I haven’t determined what causes this bug but periodically my resources will drop down to approximately 10% of the value it should be.
    Recently after the first battle in a new realm I received ~150 resources. The next battle it was 15 and it stayed that way until I saved / exited / reloaded.
    I tried un-equipping and re-equipping my artifacts thinking it might be somehow related to the ‘Bonus X Resource’ enchantment but it had no effect.

  4. What operating system are you playing the game on? Windows, Mac OS, Android, iOS, or Playstation? If it’s Playstation, please also state your region (NA or EU).
    Windows 10

  5. What game version are you playing? You can find the version number on the title screen in the lower left corner.
    0.0.14

  6. Any other details to help us solve the problem, such as what you were doing when the bug/crash occurred, or any hints on how we can reproduce it.
    I was using several items with ‘Bonus X Resource’ mods, I haven’t determined a quick way to reproduce it yet but it happens freqently.

What’s your power balance at? Check your character sheet under experience. This is the multiplier for rewards like resources after combat. Talk to Hebron (the guy on the right) in the castle, he talks about it.

I got this as well, power balance at 180%. Can’t really progress anymore :confused:

going back to realm 1 and at least on that level i get normal resourecs again

Got it, thanks guys!