[PC - Win10] Game crashes from Steam on startup. PLZHELP!

  1. Is your issue a bug, or is it a crash?
    A crash.

  2. If it’s a crash, please copy and paste the full error message below, or post a screenshot of it. Otherwise, leave this field blank.

  3. Please describe in as much detail as possible how to reproduce the bug or crash.
    Everytime I try to boot the game from Steam, the steam program will tell me that the game is running. The screen never pops up. No .exe toolbar icon, either. Then the running… turns off and Siralim just sits there like I’ve never opened it. I have tried running in admin mode and under compatibility for all windows. Any other suggestions appreciated!

  4. What operating system are you playing the game on? Windows, Mac OS, Android, iOS, or Playstation? If it’s Playstation, please also state your region (NA or EU).
    Windows 10

  5. What game version are you playing? You can find the version number on the title screen in the lower left corner.
    Title screen will not open.

  6. Any other details to help us solve the problem, such as what you were doing when the bug/crash occurred, or any hints on how we can reproduce it.
    No clue, would just like to be able to play this game since I never have before! :slight_smile:

This usually happens because some antivirus software, Windows Defender, or something similar is blocking it from running. Can you try disabling any software like that, restart your computer, and try again?

Disabled Windows Defender in group policy. Rebooted. Same issues.

The game will say it is running but no window ever pops up and after a few seconds it stops saying ‘Running…’ under my library in Steam.

I have no other antivirus and I also disabled my firewall to test. Nothing else would be blocking it from an AV/malware/firewall end.

Any other suggestions? I’ve tried all the other suggested postings of running as admin, in compat mode and extracting here… all the files from the .exe into the Siralim steam folder.

I’m at a loss of what to do for now. Do you know if there are any issues of the game on ps4? I might rebuy it there to try it out, I’d really like to play it. I had no idea this game existed until I found it on reddit awhile ago as a pokemon-esque roguelite!

Thanks for your help,
-Felixer

Ok… I purchased Siralim 2 from Steam and it is doing the exact same thing. I even tried uninstalling/redownloading all the vcredist from 2005-2015.

I’m thinking of formatting to see if it will help but the main reason I’d rather not is because of these new data caps from Comcast with downloading all my other programs/applications.

Any other suggestions are welcome but I’m not sure if anyone is still paying attention or if I’m just talking to myself at this point :stuck_out_tongue: haha

Sorry, it’s just we don’t really know what’s happening :frowning:

I bet formatting would solve the issue, but if you have a data cap… I don’t know.

Are you able to run any other games on Steam?

Alright guys and gals. I figured out my issue but I haven’t seen this solution on forums yet.

I do have a data cap which is why I was hesitant to format. There were several games on steam (about 9 that I am aware of, I own way too many) that would all do the same thing. They would all say Running… and then the processes would just end. This seems to be an issue with the Steam Bootstrapper for some reason. Any insight on why this might be the cause would be super beneficial to me if you guys would happen to know.

Games in question that weren’t working:
Siralim
Siralim 2
Insurgency
Day of Infamy
Dead Space
Left 4 Dead
Left 4 Dead 2

Issue: Steam bootstrapper

Fix: Go into your Steam folder -> steamapps -> common -> find the game and launch the executable and say no to the bootstrapper. The game should then load and work properly. However this is not still sync’d to steam is it? So any achievements you’d get won’t be unlocked but at least you can play your games if you are having this similar issue and dont want to risk a format not solving it!

Should reply I tested this on most of the games that weren’t working and they all now run with this workaround.