Ps4 bug

Ok so I updated my game on ps4 yesterday and tried to play. Everything except people were kind of missing. Like I could see a shadow of the objects but couldn’t interact with them. Couldn’t enter a realm or create new monsters or anything. I could see all the people but also couldn’t interact with them. The only thing that functioned when partially was pub battles. And one of those even glitched. I tried deleting the game and downloading it again but still nothing. I really like this game but can’t play it at all now.

Can you use the “check for updates” option to make sure everything is up to date? I reverted the patch that caused this issue last night so you should be able to downgrade to the old version that works correctly.

I will try it and post if it works now or not

Ok so I tried the check for updates and it says I have the latest version. And it’s still not working.


Ok, one more thing to try if you don’t mind: can you delete the game, restart your PS4, and then install it again? If that doesn’t work then I will at least have a fix out ASAP.

I’m trying that now, I will update you

Everything seems to be working now, thanks for your help. And keep up the good work i’ve enjoyed both this and siralim 2

Awesome, glad to hear that worked for you!