[PS4] Multiple inputs needed

When going into a menu, sometimes multiple inputs are required for the game to acknowledge the actual input.

The game sounds as if the button was pushed, but nothing occurs. You have to push thr button again, sometimes twice more (each makes a sound) before the menu proceeds.

This only occurs in the overworld menus, not the in-battle menus.

Is there a specific menu where this occurs? I’ve been playing the PS4 version quite a lot and haven’t noticed this, so maybe it’s a menu that I don’t regularly use.

No, it’s all menus on the overworld, including menus for gods and such during realms.

I saved a video of it. I’ll try and transfer it from my PS4 to PC and upload.

What’s the file size limit on the forums?

I’ve tried 3 times to upload a file that’s 13 MB.

There’s no limit. Have you tried uploading it as a zip file?

So I zipped the file. Tried to upload, didn’t work. After waiting for the upload, the forum goes to a blank page. I tried on another PC and another browser, same result.

Smaller files < 10 MB work perfectly fine.

Chopped the video and compressed it with a smaller resolution.

Oh look, it worked.

2 seconds - you can hear the double ding (two inputs to get to the next selection/menu)
6 seconds - same thing occurs
10 seconds - you can hear the TRIPLE ding (three inputs to get to the next selection/menu)
15 seconds - no additional input needed (single input to get to the next selection/menu)


Siralim 3_20190402205155.mp4 (1.35 MB)

Thanks for the video. There’s a small, intentional delay on option-based dialogs to prevent players from accidentally choosing the wrong option.

Well that’s annoying. Can this delay be disabled in the options?
I certainly don’t need a delay, and hearing that “ding” “ding” “ding” when nothing occurs is very off-putting.

Oh, and I DO have Instant Text enabled. Again, why have Instant Text Option if I’m forced to have an artificial delay regardless?