Save Bug - PS4

I’m encountering a Save bug on PS4.

Symptoms: Select Save from the Menu. Screen darkens and “Please Wait, Saving…” but never completes the process. Occasionally, I can still move around or access the menu again. I am unable to interact or fight in this state. If I can access the Menu and select Save again, it merely darkens the screen further and brightens the text that says “Please Wait, Saving…”

Occurrence:
After Sigil Battles (lots of them)
After Arena Battles (lots of them)

For Sigil Battles, I can work around those. I simply save after each one at this point.
For Arena Battles, it’s broken. I can’t save between battles, and I don’t know the threshold. I lost a 200+ Arena streak because the game refused to save. I’ve repeated this with a 115+ streak. Thought I was leaving with 4000 Arena Points, the game had a different opinion…

I’ve reinstalled, but the same behavior persists.

Just happened again - Arena round 70.

I’ve got some screenshots, I’ll see if can extract them from my PS4 and post them. Got a video, too.

Screenshots attached to the thread.

You can see where I save - then I can open the menu again (can’t move around this time), but I can freely navigate the menus. Selecting Save again darkens the screen as described above. Doesn’t actually save. :’(


Thank you for the screenshots and thorough details! I’m scratching my head on this one. I’m going to ask someone at GameMaker if they know about any issues related to this one. Sorry about this! I know it’s frustrating to lose so much progress.

I’ve got a video of it, as well. I tried to attach, but it was 41 MB. Too large for the forums?

That’s ok, the screenshots and details are more than sufficient. Thank you again, though!

Just happened again - wasn’t even doing arena or sigils. Got hit with the bug in a Life Realm.
I was able to access the menu, and even port back to the castle.

Tried saving again, same result. But now in the castle, I can’t port.

Attached the video of what occurred in the castle.


Project 1.avi (1.34 MB)