[Siralim 2 Steam] Can't import save files from cloud

Please describe in as much detail as possible how to reproduce the bug or crash.

When I try to import a save file on my PC, it says that the save file have been transferred successfully and in the menu it shows “online data acquired”, but when I try to load it, the save slot is empty. I can export saves just fine, and I can import them to my android device. I tried to delete my old save files/the config file and reinstalled the game, but it didn’t help.

What operating system are you playing the game on? Windows, Mac OS, Android, iOS, or Playstation?
If it’s Playstation, please also state your region (NA or EU). If it’s a mobile device, please state the device’s model/brand (such as Nexus 5 or Samsung Galaxy Tab 4).

I’m playing on Windows (Steam version).

What game version are you playing? You can find the version number on the title screen in the lower left corner.

The game version is 2.4

Do you have any antivirus software running? Are you logged in to Windows as an administrator? Something must be preventing the game from downloading the files correctly.

Yes, I’m logged in as administrator and I tried to disable my antivirus, it made no difference.
But found out that when I click “Import from cloud” the game temporarily downloads the save files as cloudsave1, cloudsave2, ext. but for some reason it doesn’t copy them to the selected save slot. I manually copied and renamed it and my save works. (yaay :slight_smile: )