Siralim not starting on Lubuntu 17.10

Hi,

just bought Siralim on Steam, but unfortunately I can’t manage to make it start. I get the following output if I try to start the game from the command-line:

$ steam steam://rungameid/362090
Running Steam on ubuntu 17.10 64-bit
STEAM_RUNTIME is enabled automatically
Pins up-to-date!

Then a window pops up for a fraction of a second, and after that it instantly closes. Any ideas on what to try?

Have you tried running the game directly from the Steam client?

Yes, I only actually tried from the terminal to see if there was any output that could help me pinpoint the problem. Unfortunately it was not the case =(

If I try from the Steam client what happens is that a new window pops open and instantly closes (the same as from the terminal).

Please try right-clicking Siralim in your Steam games list, go to Properties, then “Set launch options…” and enter the following:

R600_DEBUG=mono %command%

Then try to run the game and see if that helps.

It runs now, thanks! What does that command do? Let me know if there’s any information I can provide you if you need it.