Steam: Doesn't Start

  1. I think it’s a crash? Kinda hard to tell…

  2. Command line option syntax error. Type Command /? for Help.

  3. Simply trying to launch the game is what triggers the crash.

  4. Windows 7

  5. v2.0.015

  6. Whenever I try to launch the game I get the above error, the game won’t load at all, it’s just a small white box saying that, the box is named TestPlatformer. I’ve tried verifying cache, uninstalling the game, restarting steam/my computer and nothing appears to have fixed it. I got the game on Steam about two or three days ago and it hasn’t worked at all. I’m not sure where to type in the Command /? it says.

I just Googled it and it looks like it’s a weird way of Steam handling a lack of administrative rights on your operating system. To solve it, try finding Siralim.exe (likely located in C:\Program Files (x86)\Steam\SteamApps\common\Siralim), right click, go to properties, compatibility, check the box “Run this program as an administrator”, hit apply, then try playing the game from Steam again.

Other solutions you might try:

  • Disable any anti-virus software you have running.
  • Right-click Siralim.exe (found in the same way described above) and go to Extract here. Then try running it again.

Oh, thank you! The last option seems to have fixed it :smiley: It seems to be launching fine now, thanks for the help~