Thylacine Bug

Hi again posted a bit ago about the thylacine perk being kinda wonky. After the 1.0 patch I tried it out again but now it doesn’t gain any of the buffs from hell hound. And when it attacks it only gets 5% back from the blood hound perk. It’s as if the game only see’s it as a single hound


Weird! The buffs are working for me now but there must be some other issue with a certain trait that is causing it to bug out. I’ll take a look and include a fix in the next patch. Sorry for the continuous issues with hounds!

Do you want me to post my save?

Actually, that would be very helpful, thank you!

It should be in C:\Users\USERNAME\AppData\Local\Siralim2\save and it’ll be a .sav file. Thanks again!

Unfortunately I’m on my mac and won’t have access to my computer. Where would the save location be?

On Macs, I believe it’s in Library\Application Support\com.thylacinestudios.siralim2.

Nevermind, found the problem! Thanks anyway though. I’ll have a patch out tonight I think.

Hey sorry for the late reply. Couldn’t find the folder in application support so I waited until I was home. Thanks for the quick response though!

Downloaded the patch, still having the same problem. Heres my save


slot1.sav (512 KB)

Perfect, thanks! The problem turned out to be an issue with Lone Wolf also causing your creatures to be immune to buffs (in addition to debuffs, as intended).

Oh wow thats silly. But the intended is just the debuffs right?

Correct!

Downloaded the patch, whenever I attack with Thylacine the game crashes and I get this error


Sorry for all the issues. If you restart Steam you should be able to grab a fix for the crash. I’ve been playing around with your save file for a half hour or so and haven’t found any additional issues related to the Thylacine so you should be all set now! Thanks for your patience.

Yup everythings working now thanks a bunch!