Unable to lunch the game since yesterday

If your game crashes, please copy and paste the full error message below, or post a screenshot of it.
See attachment, it’s in french but it’s a generic windows message that are saying the program cease to work.

Please describe in as much detail as possible how to reproduce the bug or crash.
I tried to export my saved game yesterday to the cloud and after few minutes stuck on please wait I closed the program and now I have this error on both of my computer as soon I type ‘E’ to start the game. I tried to uninstall the program and reinstall but the problem still the same.

What operating system are you playing the game on? Windows, Mac OS, Android, iOS, or Playstation?
If it’s Playstation, please also state your region (NA or EU). If it’s a mobile device, please state the device’s model/brand (such as Nexus 5 or Samsung Galaxy Tab 4).

Windows 10 on both of my computer, I7 Processor on first comnputer and I5 on the other, and 8 GB of ram on both of them.

What game version are you playing? You can find the version number on the title screen in the lower left corner.
2.2.1 (just updated this morning) but I had the same error on 2.2.0

Best regards.


Could you please try going to C:\Users\USERNAME\AppData\Local\Siralim2\save and delete any files that contain the word “cloud” in them? That should work.

Otherwise, look for any empty .sav files - you may need to delete those, but be careful because these are your actual save files.

Hi Zack !

My saved files named cloud are directly under Siralim2 folder, I have nothing named ‘cloud’ under the folder named ‘save’.
I deleted the cloud names file under siralim2 and now I’m able to lunch the game again. I’ve looked for empty .sav file but cannot find any. So I tried to save my local game to the cloud again and the error appear again when I tried to export the game.

I’ve attach my screenshot of my save folder

Thanks for your fast answer !

Edit 1 : It seem the only way I’m able to lunch the game and use the cloud is to delete everything in the save folder. This way everything is now working fine but I lost every progress that I made earlier, I copied every file in another folder in case you have a solution for me to get back the data that I lost.

Oh and I’m wondering, do you have an idea why this issue happened ? I don’t mind recreate my game I was not so far anyway but I would like this to not happen again :slight_smile:

Thanks again